IP/Country Restriction not working

Follow
    Applies to:
  • Legacy SecureAuth IdP
Deployment model:
  • On Premises
  • Affected Versions: 8.2 and above

    Issue:
    SecureAuth IdP is still accessible from countries that should be blocked.

    Cause: 
    You're using load balancer with SecureAuth IdP servers and the IP address of the load balancer is being passed to the SecureAuth IdP server.

    Resolution:
    1. Make sure the load balancer is passing the X-Forwarded-For IP header 
    2. Access the System info tab on the Realm that has the Country IP restriction enabled, under the IP configuration section, put in the IP addresses of your load balancer(s) on the Proxy IP List field. The IP list should be comma separated.

     

    0 out of 0 found this helpful

    Comments

    0 comments

    Please sign in to leave a comment.