Version Affected: 21.04+
Description:
Helpdesk realm or Self Service realm does not fetch mobile device while looking for a user.
Cause:
Realm is not able to connect to the mobile service because the correct client cert is not selected in the System Info tab
Audit logs :
BrowserSession="" StateMachineID="" RequestID="" UserHostAddress="" UserAgent="" Version="22.12.00.0" Message="[ReportIp].[ReportAsync] Exception Error while retrieving or refreshing Titan access_token. Cloud Response: Unauthorized-{"error":"invalid_client","errorMessage":"Client authentication failed (e.g., unknown client, no client authentication included, or unsupported authentication method). not_found"}
Resolution:
1. Open the Admin Console and navigate the System Info tab of the impacted realm
2. Check the client cert. Make sure the cert should be SecureAuth Appliance Cert
3. save the settings.
SecureAuth Knowledge Base Articles provide information based on specific use cases and may not apply to all appliances or configurations. Be advised that these instructions could cause harm to the environment if not followed correctly or if they do not apply to the current use case.
Customers are responsible for their own due diligence prior to utilizing this information and agree that SecureAuth is not liable for any issues caused by misconfiguration directly or indirectly related to SecureAuth products.
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