Version Affected: 20.06
Description:
CyberArk Service Account authentication fails with "The user name or password is incorrect." error after updating the CyberArk plugin to 12.06.x.x version.
Cause:
Updated version of SDK DLLs for communication with CyberArk is required.
Resolution:
- Install 20.06 HF13 as it updates NetPasswordSDK.dll and SecureAuth.PasswordVault.dll.
- If you don't want to install HF13, replace DLL files with the updated versions from HF13 in the D:\Secureauth\SecureAuthXX\bin folder:
Filename
Version NetPasswordSDK.dll 12.1.0.59 SecureAuth.PasswordVault.dll 1.0.0.0
SecureAuth Knowledge Base Articles provide information based on specific use cases and may not apply to all appliances or configurations. Be advised that these instructions could cause harm to the environment if not followed correctly or if they do not apply to the current use case.
Customers are responsible for their own due diligence prior to utilizing this information and agree that SecureAuth is not liable for any issues caused by misconfiguration directly or indirectly related to SecureAuth products.
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