Version Affected: All
Description:
User/Group Restriction gives a hard stop on login for any account, even the one in the allowed security group.
Cause:
Profile provider is not able to pull the group name for a user as the Groups mapping in the data tab is missing.
Resolution:
1. Open the Admin Console and navigate the data tab of the impacted realm
2. map “Groups” Field with “memberOf” attribute.
3. save the settings.
SecureAuth Knowledge Base Articles provide information based on specific use cases and may not apply to all appliances or configurations. Be advised that these instructions could cause harm to the environment if not followed correctly or if they do not apply to the current use case.
Customers are responsible for their own due diligence prior to utilizing this information and agree that SecureAuth is not liable for any issues caused by misconfiguration directly or indirectly related to SecureAuth products.
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