SecurePortal restricted realms are visible to all

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Description:
Portal Users are still able to see restricted access realms despite not having access even after following https://support.secureauth.com/hc/en-us/articles/115004666828

SecureAuth IdP Versions Affected: All
Cause:
Incorrect Post Auth settings
Resolution:
1. In the Web Admin Console, Go to the Post Auth tab of the Secure Portal realm.
2. Click "View and Configure the portal page"
3. Set Portal Page Authorization to "Token Required"
 
4. Click save
 
SecureAuth Knowledge Base Articles provide information based on specific use cases and may not apply to all appliances or configurations. Be advised that these instructions could cause harm to the environment if not followed correctly or if they do not apply to the current use case.
Customers are responsible for their own due diligence prior to utilizing this information and agree that SecureAuth is not liable for any issues caused by misconfiguration directly or indirectly related to SecureAuth products.
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