Knowledge Base

Support Policies

How To Edit Soft Token OTP Mobile App Verbiage

SecureAuth version affected: All

Description:

Clients are not able to change the verbiage on the soft token OTP mobile app verbiage after registering their mobile devices.

Cause:

On older versions of IdP (pre 9.0), it does not include registrationmethod_oath2, which is the data type that is needed to perform this content and localization edit.

Resolution:

Edit the registrationmethod_oath2, or simply add that data type to the language_en.resx.

 

  1. This is the verbiage that the clients see and would like to change:
  2. To edit this field, go to Overview > Content and Localization > registrationmethod_oath2.



  3. If they do not have that field there, please open up the .RESX file in D:\Secureauth\SecureAuthx*\Resource\Language_en.resx.


  4. From here, go to the bottom, and type the following, or simply copy from registrationmethod_oath and make respective changes.  Save it, and then go back into your C&L section and you will see it there.
Have more questions? Submit a request

0 Comments

Please sign in to leave a comment.