Knowledge Base

Support Policies

2016 Theme with Script Issue

SecureAuth IdP Version affected: 8.2+

 

Description:

Clients will get a scripting error in IE, prompting them to stop the scripts or continue running them.

Cause:

2016 theme bases off newer jqueries and JS files, in which are provided by IE10-11 for more DLLs and such added for scriptures.  Anything IE9 and below do not contain the proper jqueries and DLLs to operate correctly.  

Resolution:

Either upgrade IE or use a different version of the theme, anything pre-2016 works fine.

 

  1. This is the scripting error you might see.


  2. Since the SecureAuth page is returning the error with a layout problem, it's more than likely an outdated version of scripting.  To combatant this, we can downgrade their theme from 2016 Light to anything else, such as: 2012, 2013, or even Legacy.
Have more questions? Submit a request

0 Comments

Please sign in to leave a comment.